Turotial: cómo diagnosticar una avería en amplificador de válvulas usando osciloscopio. "PARTE 1: El Previo."

¿Tienes un amplificador averiado?. Dudas sobre cómo reparar y diagnosticar averías en amplificadores de guitarra y bajo
resistor
Mensajes: 33
Registrado: Lun Jun 12, 2017 7:33 pm

Turotial: cómo diagnosticar una avería en amplificador de válvulas usando osciloscopio. "PARTE 1: El Previo."

Mensajepor resistor » Sab May 05, 2018 3:38 pm

En el presente tutorial será una introducción al diagnóstico de averías en amplificadores completamente a válvulas usando instrumentación electrónica: osciloscopio, generador de señales y polímetro. Es un tutorial para novatos no profesionales, pero con conocimientos de electrónica.

VAMOS A SUPONER QUE LA AVERÍA ES LA SIGUIENTE: EL AMPLIFICADOR "SE ENCIENDE" PERO NO SE ESCUCHA NADA POR EL ALTAVOZ AL CONECTAR LA GUITARRA.

Lo que vamos a hacer es seguir el camino de la señal de audio por todo el previo y etapa de potencia, desde el jack de "input" hasta el jack de salida donde conectas el altavoz a la impedancia correspondiente.

Vamos a suponer que tenemos el siguente esquema (tenéis que ampliar o descargar la imagen para verlo mejor):
esquema.png
esquema.png (74.97 KiB) Visto 535 veces


Muchos de vosotros ya lo sabréis, pero en el previo, antes de la válvula inversora hay 2 válvulas como tal ( V1 y V2). Cada una de estas válvulas encapsuladas en "ampollas" de cristal en realidad contiene 2 válvulas en su interior: V1 contiene V1A y V1B, V2 contiene V2A y V2B.

Vamos a prepara el generador de señales para que inyecte una señal de 300VRMS por el jack de INPUT del amplificador.

En la siguiente imagen veremos que el las flechas rojas señalan el camino por donde si pinchamos con la sonda del osciloscopio sólo debemos ver señal alterna, más o menos amplificada, pero sólo alterna.

previo2.jpg
previo2.jpg (245.28 KiB) Visto 534 veces


Ahora imaginaros que a la salida de V2A (punto de medición 6) no aparece señal alterna. Ahí tenemos el problema:

v2A.jpg
v2A.jpg (46.97 KiB) Visto 533 veces


Si no obtenemos señal senoidal en el punto 6, lo que debemos hacer es hacer varias comprobaciones:
-Al ánodo de V2A le debe llegar un voltaje "grande"... unos 200V o por ahí (lo estoy poniendo a ojo más o menos.). Si no le llega debemos repasar soldaduras de la resistencia R27, y de ahí vamos a comprobar componentes y soldaduras hacia arriba, hacia la fuente de alimentación.
- Si el voltaje de ánodo está bien debemos comprobar el resto de componentes que polarizan la válvula V2A y sus soldaduras (R28,R29,C24..)
-Es muy importante también que comprobemos la conexión a masa de R29 y C24.

Si por lo que sea el mismo problema estuviese en cualquiera de las otras válvulas (V1A, V1B o V2A) lo que tenemos que hacer es repetir las mismas comprobaciones que hemos hecho en la V1A.

En otra entrega seguremos el "camino de la señal" con osciloscopio en la etapa de potencia.


Saludos.

Volver a “REPARACIONES Y DIAGNÓSTICO DE AVERÍAS EN AMPLIFICADORES DE GUITARRA Y BAJO”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados